Windows Live Wave no será compatible con XP

Definitivamente la compañía de Redmond ha decidido no dar soporte a ninguna de las aplicaciones parte de Windows Live Wave 4, incluyendo el cliente de mensajería Messenger.

Por otra parte la suite Windows Live exigirá tener instalado el Service Pack 2 de Vista, para todos los usuarios de esta versión de Windows.

El tiempo dirá como les sale esta jugada. Puede ser que la imposibilidad de instalar la última versión de Messenger haga que los usuarios de XP finalmente opten por migrar a una versión más nueva de Windows, preferentemente Windows 7.


Escribe un comentario