Conoce estas fórmulas básicas para aprender a usar Excel

Excel

Aprender Excel es una de esas necesidades básicas que debemos cumplir para facilitar no solo nuestra entrada al mundo laboral, sino muchos procesos de nuestra vida diaria. La hoja de cálculo de Microsoft es una herramienta realmente poderosa y que, además, está involucrada en muchísimos ámbitos, desde lo laboral, hasta lo académico e incluso, en proyectos personales. En ese sentido, si estás pensando en comenzar tu cámino con este programa, queremos ayudarte a dar los primeros pasos. Por ello, vamos a revisar las fórmulas básicas que debes conocer para aprender a usar Excel.

Estas fórmulas te ayudarán a desplazarte de forma fluida por la herramienta, realizando operaciones aritméticas, ordenando elementos, contando y otra funciones que te darán la posibilidad de realizar diversas tareas.

¿Qué es una fórmula en Excel?

Cuando se trata de Excel, aunque no tengas conocimientos en el área, seguramente habrás escuchado hablar de las fórmulas. La gran mayoría de las operaciones en este programa están facilitadas por una fórmula, que no es más que un código especial o ecuación que insertamos para llevar a cabo una acción. Las acciones en cuestión pueden ir desde una simple suma, el ordenamiento de elementos en la hoja o el cálculo de variables como áreas, superficies y más.

Excel cuenta con un extenso catálogo de fórmulas del tipo financiero, lógico, matemáticas y trigonométricas y también de búsqueda y referencia. Asimismo, encontrarás opciones orientadas a la estadística, la ingeniería y también para el manejo de información.

De esta manera, si estás en medio de un trabajo que involucre cualquiera de estas áreas, bastará con tener los datos necesarios e ingresar la fórmula en cuestión, para obtener el resultado exacto.  En ese sentido, vamos a revisar de inmediato cuáles son las fórmulas básicas que debemos manejar para aprender Excel.

Las fórmulas que debes saber para comenzar a aprender Excel

Operaciones matemáticas básicas

En primer lugar, vamos a mostrarte cómo llevar a cabo las operaciones matemáticas básicas de suma, resta, multiplicación y división. Realmente, la única con un formato real de fórmula es la de Suma, mientras que el resto se basa simplemente en el uso de los signos determinados para cada tarea.

Suma

Función Suma

Para realizar una suma de Excel debemos ingresar la siguiente fórmula:

=SUMA(A1:A2) o =SUMA(2+2)

Como podemos ver, la fórmula soporta dos modalidades, una para sumar dos celdas diferentes y otra para sumar dos números dentro de la misma celda.

Resta

Restar Excel

Por su parte, para restar el proceso es mucho más simple porque solo debes ocupar el símbolo «-«. En ese sentido, nos quedaría algo como:

= A1 – A3

De esta forma, restamos los valores de dos celdas, aunque también es posible hacerlo con números dentro de la misma.

Multiplicación

 

Al igual que en la resta, la multiplicación en Excel se basa en emplear el asterisco como símbolo. Así, para multiplicar dos o más elementos nos quedaría algo como:

= A1 * A3

Es de resaltar que, al igual que en los casos anteriores, podemos multiplicar dos valores dentro de la misma celda.

División

Dividir en Excel

Por último, para hacer operaciones de división, emplearemos la barra como símbolo. De esta forma tenemos:

= A1 / A3

Asimismo, podrás ocupar la misma fórmula para dividir dos números en una celda.

PROMEDIO

Promedio Excel

La fórmula PROMEDIO es sumamente útil en muchos campos y como su nombre lo indica, nos ayuda a obtener el valor promedio dentro del conjunto de números seleccionado. Cabe destacar que, esta operación también suele ser conocida como Media o Media Aritmetica y está muy presente en el campo académico y también en el estadístico.

Para usarla debes ingresar:

=PROMEDIO(A1:B3)

SI

Funcion Si

La función SI forma parte de las fórmulas condicionales, bastante útiles para cuando necesitamos comprobar si algún escenario se cumple o no. Esto especialmente empleado en ámbitos como el académico, por ejemplo, en donde podemos tener una lista de alumnos con sus notas y justo al lado una nota indicando si ha aprobado o no. De esta manera, tenemos que establecer la fórmula a fin de que valide si se cumple la condición.

En ese sentido, la sintaxis es la siguiente:

=SI(Condición, Valor si se cumple, Valor si no se cumple)

Así, si la nota aprobatoria es 50, nos quedaría un ejemplo así:

= SI(B2>=50, APROBADO, NO APROBADO)

CONTARA

Función CONTARA

CONTARA es otra de las fórmulas básicas para aprender a usar Excel que debemos manejar por su gran utilidad. Con ella, podrás contar la cantidad de celdas con datos que existe en un rango determinado. De esta forma, si necesitas saber la cantidad de elementos en una columna y que esta, además, se actualice, entonces puedes ocuparla.

Para ello, la sintaxis es la siguiente:

CONTARA (A1:B3)

Dentro del paréntesis puedes ingresar el rango de celdas que necesites validar y de inmediato tendrás el resultado.

HIPERVINCULO

Insertar hipervinculo

Aunque Excel reconoce los enlaces cuando los insertamos y de una vez los convierte en un vínculo accesible desde el click, la fórmula HIPERVINCULO lleva esta posibilidad un poco más allá. En ese sentido, podemos personalizar el texto de hipervínculo, haciendo que, en lugar de aparecer el enlace, se muestre algún texto.

La fórmula es la siguiente:

=HIPERVINCULO(enlace, texto)

=HIPERVINCULO(“www.windowsnoticias.com”, “Conoce nuestra web”)

BUSCARV

BuscarV Excel

BUSCARV es una de las funciones más populares de Excel y te permitirá encontrar el valor que quieras dentro de un rango de celdas. De esta forma, podrás evitar ir viendo cada celda para encontrar el dato que necesitas y en su lugar, bastará con aplicar la fórmula en cuestión. La sintaxis es la siguiente:

=BUSCARV(VALOR BUSCADO, RANGO DE CELDAS, NÚMERO DE COLUMNA DONDE SE ENCUENTRA EL DATO BUSCADO, ORDENADO)

En ese sentido, el primer parámetro a ingresar es el valor buscado, que no es más que la referencia que usaremos para ubicar el dato en cuestión. Luego, es el turno del rango de celdas donde se hará la búsqueda para luego agregar el número de columna en donde se encuentra el dato que queremos encontrar.  Las columnas comienzan a enumerarse a partir de la que seleccionaste. Por último, Ordenado hace referencia a si la búsqueda devolverá una coincidencia exacta o aproximada. Para coincidencias exactas, ingresa FALSO.


El contenido del artículo se adhiere a nuestros principios de ética editorial. Para notificar un error pincha aquí.

Sé el primero en comentar

Deja tu comentario

Tu dirección de correo electrónico no será publicada.

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.