La versión 52 de Firefox será la última compatible con Windows XP y Vista

Los chicos de Firefox acaba de lanzar una nueva actualización de su navegador, llegando a la versión número 52, una versión que será la última compatible con Windows XP y Windows Vista. Cada vez son más los fabricantes que están dejando de ofrecer soporte a las versiones más antiguas de Windows, entre las que encontramos XP y Vista. El motivo para dejar de ofrecer soporte es que ya no son seguros y las nuevas medidas de seguridad no se pueden implementar, por lo que se ven obligados a abandonar el sistema operativo.

Pero a diferencia de otros desarrolladores, aunque la versión número 52 de Firefox sea la última que será compatible con Windows XP y Windows Vista, la fundación Mozilla seguirá lanzando actualizaciones de seguridad para los ordenadores con estos sistemas operativos, pero no se pueden hacer milagros, por lo que lo más recomendables es comenzar a pensar en renovar nuestro equipo o tratar de ver la posibilidad de actualizarlo a Windows 7 o en su defecto a Windows 10, la última versión disponible de Microsoft en el entorno Windows.

De momento no sabemos durante cuanto tiempo lanzará actualizaciones de seguridad, pero es de suponer que lo seguirán haciendo mientras se puedan implementar en XP y Vista. Cuando llegue el momento en el que no sea posible hacerlo, las actualizaciones de seguridad dejarán de llegar. Actualmente Firefox es el tercer navegadores utilizado en todo el mundo, por detrás del todo poderoso Chrome y de Microsoft Explorer y justo por delante de Microsoft Edge.

Entre las principales novedades de esta nueva versión encontramos la posibilidad de sincronizar pestañas en otros dispositivos, se ha mejorado el multiprocesadora para dispositivos con Windows 8 y 10 en dispositivo con pantalla táctil, se pone fin al soporte de plugins NPAPI, y como he comentado en este artículo es la última versión compatible con Windows XP y Windows Vista.


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *